<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="geo.placename" content="Lima"/>
<meta name="theme-color" content="#022452">
<meta name="geo.region" content="US-OH"/>
<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
<meta name="DC.publisher" content="LimaOhio.com"/>
<meta name="DC.contributor" content="LimaOhio.com"/>
<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
<meta name="DC.rights" content="Civitas Media"/>
<meta name="DC.title" content="LimaOhio.com, Lima OH - www.limaohio.com"/>
<meta name="DC.description" content="Yvonne&#8217;s life is the definition of a conundrum.She can&#8217;t work to her fullest capabilities because of torn cartilage in both knees and..."/>
<meta name="DC.identifier" content="http://limaohio.com" scheme="DCTERMS.URI"/>
<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@limanews"/>
<meta name="twitter:title" content="Empty Stocking: Mom struggles through pain, tears, for kids&#8217; Christmas - LimaOhio.com - limaohio.com"/>
<meta name="twitter:description" content="Yvonne&#8217;s life is the definition of a conundrum.She can&#8217;t work to her fullest capabilities because of torn cartilage in both knees and..."/>
<meta name="twitter:image" content="http://limaohio.com/wp-content/uploads/2016/12/web1_EmptyStocking-11.jpg"/>
<title>The Lima News | Empty Stocking: Mom struggles through pain, tears, for kids&#8217; Christmas</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
 
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
 
<script src="http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/themes/civitaslima/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
<link rel="stylesheet" type="text/css" href="http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/themes/civitaslima/library/css/slick.css">
<link rel="stylesheet" type="text/css" href="http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/themes/civitaslima/library/css/slick-theme.css?200">
<style type="text/css">.slick-slide{margin:0px;}.slick-prev:before,.slick-next:before{color:white;}</style>
 
<script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Lima News &raquo; Feed" href="http://limaohio.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Lima News &raquo; Comments Feed" href="http://limaohio.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="The Lima News &raquo; Empty Stocking: Mom struggles through pain, tears, for kids&#8217; Christmas Comments Feed" href="http://limaohio.com/news/220248/empty-stocking-mom-struggles-through-pain-tears-for-kids-christmas/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/limaohio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='paginationstyle-css' href='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all'/>
<link rel='stylesheet' id='simple-staff-list-css' href='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all'/>
<link rel='stylesheet' id='staff-list-custom-css-css' href='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/themes/civitaslima/simple-staff-list-custom.css' type='text/css' media='all'/>
<link rel='stylesheet' id='dpsp-frontend-style-css' href='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all'/>
<link rel='stylesheet' id='vfb-pro-css' href='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='noteworthy_style-css' href='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/themes/civitaslima/style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='et-builder-modules-style-css' href='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.css' type='text/css' media='all'/>
<link rel='stylesheet' id='magnific-popup-css' href='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/styles/magnific_popup.css' type='text/css' media='all'/>
<script type='text/javascript' src='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/themes/civitaslima/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/themes/civitaslima/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/themes/civitaslima/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://limaohio.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://limaohio.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://limaohio.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Ohio Lottery Results for Monday, Dec. 19, 2016' href='http://limaohio.com/news/220246/ohio-lottery-results-for-monday-dec-19-2016-2'/>
<link rel="canonical" href="http://limaohio.com/news/220248/empty-stocking-mom-struggles-through-pain-tears-for-kids-christmas"/>
<link rel='shortlink' href='http://limaohio.com/?p=220248'/>
<link rel="alternate" type="application/json+oembed" href="http://limaohio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flimaohio.com%2Fnews%2F220248%2Fempty-stocking-mom-struggles-through-pain-tears-for-kids-christmas"/>
<link rel="alternate" type="text/xml+oembed" href="http://limaohio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flimaohio.com%2Fnews%2F220248%2Fempty-stocking-mom-struggles-through-pain-tears-for-kids-christmas&#038;format=xml"/>
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"/><meta property="og:url" content="http://limaohio.com/news/220248/empty-stocking-mom-struggles-through-pain-tears-for-kids-christmas"/><meta property="og:type" content="article"/><meta property="og:title" content="Empty Stocking: Mom struggles through pain, tears, for kids&#8217; Christmas"/><meta property="og:description" content="Yvonne&#8217;s life is the definition of a conundrum.She can&#8217;t work to her fullest capabilities because"/><meta property="og:image" content="http://limaohio.com/wp-content/uploads/2016/12/web1_EmptyStocking-11.jpg"/><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px;}</style><style id="sexy-author-bio-css" type="text/css" media="screen">#sexy-author-bio{background:#333333;border-style:solid;border-color:#444444;color:#ffffff;border-top-width:20px;border-right-width:0px;border-bottom-width:20px;border-left-width:0px;}#sab-author{font-weight:400;font-size:48px;line-height:48px;}#sab-gravatar{width:100px;}#sab-gravatar a{color:#0088cc;}#sab-author a{margin-right:10px;text-decoration:none;text-transform:uppercase;color:#0088cc;}#sab-byline{color:#777777;font-weight:700;text-transform:uppercase;}#sab-description{font-weight:400;}[id^=sig-]{height:48px;width:48px;margin-top:2px;margin-right:2px;margin-bottom:2px;}@media (min-width: 1200px) {}@media (min-width: 1019px) and (max-width: 1199px) {}@media (min-width: 768px) and (max-width: 1018px) {}@media (max-width: 767px) {[id^=sig-]{margin-left:0;margin-right:2px;}}</style> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css" id="custom-background-css">body.custom-background{background-image:url('http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/themes/civitaslima/library/images/bg.jpg');background-repeat:repeat;background-position:top left;background-attachment:scroll;}</style>
<script type="text/javascript" src="http://limanews.mycapture.com/mycapture/scripts/remote-1.2.asp"></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-46']);
			_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=77392463"></script>
 
<style>#content::before{background-color:#022452!important;}#content .item{background-color:#022452!important;}</style>
</head>
<body class="single single-post postid-220248 single-format-standard custom-background et_divi_builder">
<div id="wrapper">
<header id="branding" role="banner">
<div id="top-red">
<div id="search-box">
<div id="close-x">x</div>
<div role="search" method="get" id="searchform" class="searchform" action="http:///">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" zoomdSearch='{"trigger":"OnEnter","forInput":"#s","offset":{"top":-5,"left":-10}}' name="s" id="s"/>
<input type="submit" id="searchsubmit" zoomdSearch='{"trigger":"OnClick","forInput":"#s","offset":{"top":-6,"left":155}}' value="Search"/>
</div>
</div>
</div>
</div>
<div id="inner-header" class="clearfix" style="margin-bottom:30px;">
<div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/limaohio.png" style="max-width:300px; max-height:50px;"></a>
<br>
<div id="tlclasswidget" style="width:350px;">
<div id="widgetcontent" class="widgetborder">
<a style="color:#ffffff; font-size:15px;" href="http://OHjobs.civitasmedia.com" target="_blank" title="LimaOhio.com Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="https://ev-secure2.tecnavia.com/civitas_payments/cv_thelimanews/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://limaohio.oh.newsmemory.com" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://autos.limaohio.com/" title="LimaOhio.com Autos &amp; Cars"><span class="glyphicon glyphicon-road"></span> Autos</a>&nbsp;
<a style="color:#ffffff; font-size:15px;" href="http://homes.limaohio.com" title="LimaOhio.com Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
<span style="color:white; font-size:15px; font-family:Roboto;">Apps:</span>
<a style="color:#ffffff; font-size:15px; font-family:Roboto;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.lima" target="_blank" title="Android App">Android</a>&nbsp;
<a style="color:#ffffff; font-size:15px; font-family:Roboto;" href="https://itunes.apple.com/us/app/lima-delivery/id977199171?mt=1" target="_blank" title="Android App">iOS</a>&nbsp;
 
</div>
</div>
</div>
<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<script async type="text/javascript"> 
							if (!window.OX_ads) { 
							OX_ads = []; 
							} 
							OX_ads.push({ "auid" : "480594" }); 
							</script>
<script async type="text/javascript"> 
							document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
							</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=480594&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=480594&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</div>
<nav id="access" role="navigation">
<h1 class="assistive-text section-heading">Main menu</h1>
<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
<div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-183492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-183492"><a href="http://limaohio.com">Home</a>
<ul class="sub-menu">
<li id="menu-item-183757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183757"><a href="http://limaohio.com/contact-us">Contact Us</a></li>
<li id="menu-item-183754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183754"><a href="http://limaohio.com/about-us">About Us</a></li>
<li id="menu-item-189254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189254"><a href="http://limaohio.com/advertise">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-189242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189242"><a href="http://ads.limaohio.com/">Print Ads</a></li>
<li id="menu-item-183755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183755"><a href="http://limaohio.com/advertise">Advertise With Us</a></li>
<li id="menu-item-189255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189255"><a href="http://limaohio.com/circulars">Circulars</a></li>
</ul>
</li>
<li id="menu-item-183759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183759"><a href="http://limaohio.com/eedition">Read the e-edition</a></li>
<li id="menu-item-189256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189256"><a href="http://limaohio.com/subscribe">Circulation</a>
<ul class="sub-menu">
<li id="menu-item-183768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183768"><a href="http://limaohio.com/subscribe">Manage Your Account</a></li>
<li id="menu-item-183756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183756"><a href="http://limaohio.com/singlecopies">Buy a copy of The Lima News</a></li>
<li id="menu-item-201957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201957"><a href="https://ev-secure2.tecnavia.com/civitas_payments/cv_thelimanews/">Subscribe to the Lima News</a></li>
<li id="menu-item-183758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183758"><a href="http://limaohio.com/delivery">Deliver The Lima News</a></li>
</ul>
</li>
<li id="menu-item-189231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189231"><a href="http://limanews.mycapture.com/">Photo Store</a></li>
<li id="menu-item-189232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189232"><a href="http://limaohio.com/sign-up-for-notices">Sign Up For E-Mail Newsletters</a></li>
<li id="menu-item-189233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189233"><a href="http://limaohio.com/contests">Contests</a></li>
<li id="menu-item-189236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189236"><a href="http://facebook.com/limanews">Lima News on social media</a>
<ul class="sub-menu">
<li id="menu-item-189234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189234"><a href="http://facebook.com/limanews">Lima News on Facebook</a></li>
<li id="menu-item-189235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189235"><a href="http://twitter.com/limanews">Lima News on Twitter</a></li>
<li id="menu-item-189238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189238"><a href="https://www.youtube.com/user/LimaNewsVideos">Lima News on YouTube</a></li>
<li id="menu-item-189237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189237"><a href="https://www.instagram.com/limanews/">Lima News on Instagram</a></li>
<li id="menu-item-189239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189239"><a href="https://www.pinterest.com/limanews">Lima News on Pinterest</a></li>
<li id="menu-item-189240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189240"><a href="https://www.snapchat.com/add/limanews">Lima News on SnapChat</a></li>
</ul>
</li>
<li id="menu-item-195619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-195619"><a href="http://limaohio.com/nie">Newspapers in Education</a></li>
<li id="menu-item-189263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189263"><a href="http://limaohio.com/onlineforms">Online Forms</a></li>
<li id="menu-item-189241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189241"><a href="http://limaohio.com/privacy-policy">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-183697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-183697"><a href="http://limaohio.com/category/news">News</a>
<ul class="sub-menu">
<li id="menu-item-189243" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-189243"><a href="http://limaohio.com/category/news">Local News</a>
<ul class="sub-menu">
<li id="menu-item-189246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189246"><a href="http://limaohio.com/category/news/business">Business</a>
<ul class="sub-menu">
<li id="menu-item-189298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189298"><a href="http://limaohio.com/legal-minute-frame">Legal Minute</a></li>
<li id="menu-item-189296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189296"><a href="http://www.myinvestkit.com/limaohio.com/">Finance</a></li>
<li id="menu-item-189297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189297"><a href="http://limaohio.com/mortgage-minute-frame">Mortgage Minute</a></li>
</ul>
</li>
<li id="menu-item-189247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189247"><a href="http://limaohio.com/category/news/education">Education</a></li>
<li id="menu-item-189248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189248"><a href="http://limaohio.com/category/features/health">Health</a></li>
<li id="menu-item-189249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189249"><a href="http://limaohio.com/category/news/lottery">Lottery</a></li>
</ul>
</li>
<li id="menu-item-200684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-200684"><a href="http://limaohio.com/gasprices">Gas prices</a></li>
<li id="menu-item-190669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190669"><a href="http://limaohio.com/category/infocenter">Info Center</a></li>
<li id="menu-item-189253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189253"><a href="http://limaohio.com/category/wire">Wire</a>
<ul class="sub-menu">
<li id="menu-item-189252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189252"><a href="http://limaohio.com/category/wire/state-wire">Ohio</a></li>
<li id="menu-item-189251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189251"><a href="http://limaohio.com/category/wire/national-wire">National</a></li>
<li id="menu-item-189250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189250"><a href="http://limaohio.com/category/news/ap-wire">AP Wire</a></li>
</ul>
</li>
<li id="menu-item-189257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189257"><a href="http://limaohio.com/specialsections">Special Projects</a>
<ul class="sub-menu">
<li id="menu-item-189258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189258"><a href="http://limaohio.com/specialsections">Special Sections</a></li>
<li id="menu-item-189259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189259"><a href="http://limaohio.com/tag/heroin">Heroin: A different kind of drug problem</a></li>
<li id="menu-item-189260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189260"><a href="http://limaohio.com/tag/yourvoteohio">Your Vote Ohio</a></li>
<li id="menu-item-189261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189261"><a href="http://limaohio.com/tag/blackwhite">Lima in Black and White</a></li>
</ul>
</li>
<li id="menu-item-189244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189244"><a href="http://limaohio.com/videos">Videos</a></li>
<li id="menu-item-189262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189262"><a href="http://limaohio.com/formnewstip">Submit a News Tip</a></li>
<li id="menu-item-189245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189245"><a href="http://limaohio.com/archives">Archive</a></li>
</ul>
</li>
<li id="menu-item-199441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-199441"><a href="http://limaohio.com/sports">Sports</a>
<ul class="sub-menu">
<li id="menu-item-183760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183760"><a href="http://limaohio.com/buckeyes">BuckEyes</a></li>
<li id="menu-item-192342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192342"><a href="http://racing.ap.org/limaohio">Auto Racing</a></li>
<li id="menu-item-192344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192344"><a href="http://collegebasketball.ap.org/limaohio">College Basketball</a></li>
<li id="menu-item-192346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192346"><a href="http://collegefootball.ap.org/limaohio">College Football</a></li>
<li id="menu-item-192343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192343"><a href="http://pro32.ap.org/limaohio">NFL Football</a></li>
<li id="menu-item-192345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192345"><a href="http://summergames.ap.org/limaohio">Summer Olympics</a></li>
<li id="menu-item-183766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183766"><a href="http://limaohio.com/formsportsnews">Submit Sports News</a></li>
<li id="menu-item-183765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183765"><a href="http://limaohio.com/formscores">Submit Scores</a></li>
<li id="menu-item-189290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189290"><a href="http://limaohio.com/tvsports">TV Sports</a></li>
</ul>
</li>
<li id="menu-item-183699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183699"><a href="http://www.legacy.com/obituaries/limaohio/">Obituaries</a></li>
<li id="menu-item-200500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-200500"><a href="http://limaohio.com/opinion">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-189265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189265"><a href="http://limaohio.com/category/opinion/columns">Columns</a>
<ul class="sub-menu">
<li id="menu-item-189271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189271"><a href="http://limaohio.com/tag/grindrod">John Grindrod</a></li>
<li id="menu-item-189270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189270"><a href="http://limaohio.com/tag/krumel">Jim Krumel</a></li>
<li id="menu-item-189269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189269"><a href="http://limaohio.com/tag/lucente">Thomas Lucente</a></li>
<li id="menu-item-189268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189268"><a href="http://limaohio.com/tag/trinko">David Trinko</a></li>
</ul>
</li>
<li id="menu-item-189266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189266"><a href="http://limaohio.com/category/opinion/editorials">Editorials</a></li>
<li id="menu-item-212314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212314"><a href="http://limaohio.com/tag/endorse">Endorsements</a></li>
<li id="menu-item-189267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189267"><a href="http://limaohio.com/category/opinion/letters">Letters</a></li>
<li id="menu-item-189264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189264"><a href="http://limaohio.com/formeditor">Submit Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-183701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-183701"><a href="http://limaohio.com/category/features">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-189274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189274"><a href="http://limaohio.com/category/features/announcements/anniversaries">Anniversaries</a></li>
<li id="menu-item-189275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189275"><a href="http://limaohio.com/category/features/announcements/births">Births</a></li>
<li id="menu-item-189276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189276"><a href="http://limaohio.com/category/features/announcements/birthdays">Birthdays</a></li>
<li id="menu-item-189280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189280"><a href="http://limaohio.com/comics">Comics</a></li>
<li id="menu-item-189278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189278"><a href="http://limaohio.com/category/features/announcements/engagements">Engagements</a></li>
<li id="menu-item-183750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183750"><a href="http://limaohio.com/entertainment">Entertainment</a></li>
<li id="menu-item-189281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189281"><a href="http://limaohio.com/horoscopes">Horoscopes</a></li>
<li id="menu-item-192469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192469"><a href="http://limaohio.com/games">Games</a></li>
<li id="menu-item-189279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189279"><a href="http://limaohio.com/category/features/announcements/weddings">Weddings</a></li>
<li id="menu-item-189273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189273"><a href="http://limaohio.com/onlineforms">Submit Information</a>
<ul class="sub-menu">
<li id="menu-item-183761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183761"><a href="http://limaohio.com/formanniversary">Submit Anniversary</a></li>
<li id="menu-item-183762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183762"><a href="http://limaohio.com/formbirth">Submit Birth</a></li>
<li id="menu-item-183763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183763"><a href="http://limaohio.com/formbirthday">Submit Birthday</a></li>
<li id="menu-item-183764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183764"><a href="http://limaohio.com/formengagement">Submit Engagement</a></li>
<li id="menu-item-183767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183767"><a href="http://limaohio.com/formwedding">Submit Wedding</a></li>
<li id="menu-item-189272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189272"><a href="http://limaohio.com/onlineforms">Submit Information</a></li>
</ul>
</li>
<li id="menu-item-189291" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-189291"><a href="http://limaohio.com/tvlistings">TV and Movies</a>
<ul class="sub-menu">
<li id="menu-item-189289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189289"><a href="http://limaohio.com/tvbestbets">Best Bets</a></li>
<li id="menu-item-189292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189292"><a href="http://limaohio.com/games">Games</a></li>
<li id="menu-item-189288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189288"><a href="http://limaohio.com/tvlistings">Listings</a></li>
<li id="menu-item-189294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189294"><a href="http://limaohio.com/tvmovies">Movies</a></li>
<li id="menu-item-189287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189287"><a href="http://limaohio.com/tvnews">News</a></li>
<li id="menu-item-189286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189286"><a href="http://limaohio.com/tvsearch">Search</a></li>
<li id="menu-item-189295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189295"><a href="http://limaohio.com/tvsoaps">Soaps</a></li>
<li id="menu-item-189285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189285"><a href="http://limaohio.com/tvsports">Sports</a></li>
<li id="menu-item-189284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189284"><a href="http://limaohio.com/tvtalk">Talk</a></li>
<li id="menu-item-189283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189283"><a href="http://limaohio.com/tvvideo">Video</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-183702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183702"><a href="http://limaohio.com/calendar">Calendar</a></li>
<li id="menu-item-183704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-183704"><a href="http://local.limaohio.com/">Businesses</a></li>
</ul></div>
</nav> 
<div id="search-icon"></div>
</div>
</header> 
<div id="container">
<div id="content" class="clearfix" style="background-color:#ffffff;">
<div id="main" class="col620 clearfix" role="main">
<article id="post-220248" class="post-220248 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories tag-emptystocking">
<header class="entry-header">
<div class="entry-meta">
<span class="sep">Posted on </span><a href="http://limaohio.com/news/220248/empty-stocking-mom-struggles-through-pain-tears-for-kids-christmas" title="10:10 pm" rel="bookmark"><time class="entry-date" datetime="2016-12-20T22:10:41+00:00">December 20, 2016</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://limaohio.com/author/englewoodindependent-2" title="View all posts by Lima News" rel="author">Lima News</a></span></span> </div> 
<h1 class="entry-title">Empty Stocking: Mom struggles through pain, tears, for kids&#8217; Christmas</h1>
<div class="item-cat">
<span class="cat-links">
<a href="http://limaohio.com/category/news" rel="tag">News</a>, <a href="http://limaohio.com/category/top-stories" rel="tag">Top Stories</a> </span>
</div>
<br>
<h2 style="font-family:Droid Sans;"></h2>
</header> 
<div>
<div style="float:left;">
<b><p>By Amy Eddings - <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="2d4c48494944434a5e6d4e445b44594c5e404849444c034e4240">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></b>
</div>
</div>
<br>
<hr style="color: #022452; background-color: #022452; height:2px;"/>
<div class="entry-content post_content">
<div class="p402_hide">
<div class="col-sm-6 col-md-6" style="float:left; width:300px; padding-right:5px; margin-right:10px;">
<div class="thumbnail">
<a target="popup" onclick="window.open('http://limaohio.com/wp-content/uploads/2016/12/web1_EmptyStocking-11.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
<img src="http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/web1_EmptyStocking-11.jpg" data-toggle="modal" data-target="#myModal">
</a>
</div>
<div class="panel panel-default" style="border: 1px solid gray; padding: 5px; border-radius: 5px;">
<div class="panel-body" style="font-family:Roboto;">
<p>The Empty Stocking Fund benefits three cooperating agencies, Bradfield Community Center, Mizpah Community Center and the Salvation Army. Money can be donated by sending it to The Lima News, 3515 Elida Road, Lima OH 45807, or by dropping it off at any Superior Credit Union branch. Donations of new toys and nonperishable food items will be accepted at The Lima News office. These stories use assumed names to protect the participants&#8217; privacy. See past stories at <a href="http://limaohio.com/tag/emptystocking" target="_self" title="LimaOhio.com/tag/emptystocking">LimaOhio.com/tag/emptystocking</a>.</p> </div>
</div>
</div>
</div>
<article>
<style>ins{background:none;}</style>
<div class="p402_premium">
<p>Yvonne&#8217;s life is the definition of a conundrum.</p><p>She can&#8217;t work to her fullest capabilities because of torn cartilage in both knees and a torn right Achilles tendon. And she can&#8217;t tend to those painful ailments because she can&#8217;t be out of work long enough to let them heal.</p><p>&#8220;I gotta have the surgery,&#8221; she said. &#8220;Some days, I&#8217;m barely walking. But I can&#8217;t have no income.&#8221;</p><p>So Yvonne, 43, struggles in the murky middle, working 30 hours a week, too much work some weeks for her body and never enough work for her and the three children she still has at home, ages 8, 9 and 10.</p><p>&#8220;Sometimes, there are days when my kids ain&#8217;t got nothing to eat,&#8221; she said, her eyes filling with tears. They caught on the long false eyelashes she wore, a small effort toward pretty that was in sharp contrast to the dark circles under her eyes. &#8220;I come and take care of people and they got food and stuff. And then I go home to no food. No this, no that.&#8221;</p><p>She paused and pressed her palms to her eyes.</p><p>&#8220;I&#8217;m just tired of cryin,&#8217;&#8221; she said.</p><p>She brightened when she talked about her children. They love sports. &#8220;Football, soccer, basketball,&#8221; Yvonne said. &#8220;My daughter wants a basketball hoop for Christmas.&#8221; And they&#8217;re crazy for music. Beyonc&#233;, Rihanna, Kanye, Chris Brown. &#8230; Everything.&#8221; she said.</p><p>She sat straighter in her chair, too, when she talked about her home, a rented house she and her children moved into last October with the help of a church group. Before the place near Cook Park, on Lima&#8217;s south side, Yvonne and her three youngsters were sleeping in an older daughter&#8217;s car.</p><p>&#8220;I was in an abusive relationship. I had to leave,&#8221; she said. She lived with an aunt for a time, &#8220;but she made us feel uncomfortable. She put us out.&#8221;</p><p>She&#8217;s got a refrigerator and a stove in her new home, but not much else in the way of furnishings. Or Christmas gifts, either.</p><p>&#8220;I gotta pay the rent, I don&#8217;t have money for Christmas,&#8221; she said.</p><p>That&#8217;s where she&#8217;s hoping The Lima News&#8217; Empty Stocking Fund will help.</p><p>&#8220;People just don&#8217;t know, because I&#8217;ll be smiling when I go to work. They just think, &#8216;She&#8217;s fine, she&#8217;s taking care of everything,&#8217;&#8221; Yvonne said. &#8220;I help people, but I need help, too.&#8221;</p><p>Her voice dropped to a low, determined rumble.</p><p>&#8220;I&#8217;m gonna get out of this bind one day,&#8221; she said.</p><style>.neFileBlock{margin-bottom:20px;}.neFileBlock p{margin:0px 0px 0px 0px;}.neFileBlock .neFile{border-bottom:1px dotted #aaa;padding-bottom:5px;padding-top:10px;}.neFileBlock .neCaption{font-size:85%;}</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/web1_EmptyStocking-11.jpg">
<div class="neCaption"></div></div><div class="metaInfo"><photo0>http://limaohio.com/wp-content/uploads/2016/12/web1_EmptyStocking-11.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div></div>
<div class="metaInfo"><bylineMeta><p>By Amy Eddings</p><p><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="5031353434393e372310333926392431233d353439317e333f3d">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></p></bylineMeta></div><div class="metaInfo"><factboxMeta><p>The Empty Stocking Fund benefits three cooperating agencies, Bradfield Community Center, Mizpah Community Center and the Salvation Army. Money can be donated by sending it to The Lima News, 3515 Elida Road, Lima OH 45807, or by dropping it off at any Superior Credit Union branch. Donations of new toys and nonperishable food items will be accepted at The Lima News office. These stories use assumed names to protect the participants&#8217; privacy. See past stories at <a href="http://limaohio.com/tag/emptystocking" target="_self" title="LimaOhio.com/tag/emptystocking">LimaOhio.com/tag/emptystocking</a>.</p></factboxMeta></div><div class="metaInfo"><shirttailMeta><p>Reach Amy Eddings at 567-242-0379 or Twitter, @lima_eddings.</p></shirttailMeta></div> <p>Reach Amy Eddings at 567-242-0379 or Twitter, @lima_eddings.</p> </div>
</article>
<div class="p402_hide">
<div id="disqus_thread"></div>
<script type="text/javascript">
					var disqus_shortname = 'limaohio';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div> 
<footer class="entry-meta">
This entry was tagged <a href="http://limaohio.com/tag/emptystocking" rel="tag">emptystocking</a>. Bookmark the <a href="http://limaohio.com/news/220248/empty-stocking-mom-struggles-through-pain-tears-for-kids-christmas" title="Permalink to Empty Stocking: Mom struggles through pain, tears, for kids&#8217; Christmas" rel="bookmark">permalink</a>.
</footer> 
</article> 
<nav id="nav-below">
<h1 class="assistive-text section-heading">Post navigation</h1>
<div class="nav-previous"><a href="http://limaohio.com/news/220246/ohio-lottery-results-for-monday-dec-19-2016-2" rel="prev"><span class="meta-nav">Previous</span></a></div>
</nav> 
</div>  
 
<div id="sidebar" class="widget-area col300" role="complementary">
<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/lima-oh/45801/weather-forecast/330111" class="aw-widget-legal">
 
</a><div id="awcc1464055895480" class="aw-widget-current" data-locationkey="330111" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://limaohio.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465827" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465827&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465827&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr1" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465848" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465848&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465848&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="dnewidget" class="widget">
<div id="ap_widget_container_a14a07a869dde5dabfd231c85076df20"></div> <script src="http://dne.ap.org/widget-content/a14a07a869dde5dabfd231c85076df20"></script> </aside>
<aside id="poll">
<h2 class="widget-title">&nbsp; Poll</a></h2>
<script async type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
<script async type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
<noscript>
<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="http://ads.civitasmedia.com/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=840f922-4060-ad24-8dae-dcb77cb5c07e&amp;tgtid=96238cee-0a8a-1094-6d69-854c9b913714"></script>
<div id="840f922-4060-ad24-8dae-dcb77cb5c07e"></div>
</aside>
<aside id="nationalvideo">
<h2 class="widget-title">National Video</h2>
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91804"></div>
<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</aside>
<div id="social-media" class="clearfix">
<a href="http://facebook.com/limanews" class="noteworthy-fb" title="http://facebook.com/limanews">Facebook</a>
<a href="http://twitter.com/limanews" class="noteworthy-tw" title="http://twitter.com/limanews">Twitter</a>
<a href="http://plus.google.com/+limanews" class="noteworthy-gp" title="http://plus.google.com/+limanews">Google+</a> <a href="http://pinterest.com/limanews/" class="noteworthy-pi" title="http://pinterest.com/limanews/">Pinterest</a> <a href="http://linkedin.com/company/the-lima-news" class="noteworthy-li" title="http://linkedin.com/company/the-lima-news">LinkedIn</a> <a href="https://limaohio.com/feed" class="noteworthy-rs" title="https://limaohio.com/feed">RSS</a> </div>
<aside id="mr2" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465847" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465847&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465847&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<br><br>
<script src="http://content.synapsys.us/embeds/realestate/crime_rand1/partner.js"></script>
<br><br>
<script src="http://content.synapsys.us/embeds/realestate/rand_politics_7/partner.js"></script>
<br><br>
<aside id="mr3" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465846" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465846&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465846&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
<aside id="mr4" class="widget">
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465845" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465845&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465845&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
</aside>
</div> 
</div>  
</div> 
</div> 
<script type="text/javascript" src="http://limaohio.oh.pw.newsmemory.com/include16.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'limaohio'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;height:68px;text-align:center;}</style>
<script async type="text/javascript"> 
				if (!window.OX_ads) { 
				OX_ads = []; 
				} 
				OX_ads.push({ "auid" : "465823" }); 
				</script>
<script async type="text/javascript"> 
				document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>'); 
				</script>
<noscript>
<iframe id="510e960040220" name="510e960040220" src="//civitas-d.openx.net/w/1.0/afr?auid=465823&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="1024" height="60">
<a href="//civitas-d.openx.net/w/1.0/rc?cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//civitas-d.openx.net/w/1.0/ai?auid=465823&cs=510e960040220&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
</iframe>
</noscript>
<footer id="colophon" role="contentinfo" style="height:300px;">
<div class="item-wrap clearfix">
<style>.section{clear:both;padding:0px;margin:0px;}.col{display:block;float:left;margin:1% 0 1% 1.6%;}.col:first-child{margin-left:0;}.group:before,.group:after{content:"";display:table;}.group:after{clear:both;}.group{zoom:1;}.span_5_of_5{width:100%;}.span_4_of_5{width:79.68%;}.span_3_of_5{width:59.36%;}.span_2_of_5{width:39.04%;}.span_1_of_5{width:18.72%;}@media only screen and (max-width: 480px) {.col{margin:1% 0 1% 0%;}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%;}}</style>
<div class="section group">
<div class="col span_1_of_5">
</div>
<div class="col span_1_of_5">
<a href="http://civitasmedia.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank"><img src="http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/images/civitasreverse.png" style="width:150px;"></a><br>
<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
</div>
<div class="col span_1_of_5">
<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Roboto; color:#fff;">PublicNoticesOhio.com</a></b><br>
<a href="http://limanews.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
<p><a href="http://ads.limaohio.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="View Print Ads">View Print Ads</a></p>
<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2016 Civitas Media</span><br>
</div>
<div class="col span_1_of_5">
<style>.button{background-color:#008CBA;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}.button2{background-color:#66CD00;border:none;color:white;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer;}</style>
<a href="javascript:var onclick=ta_account();" id="ta_account_button2"><button class="button2">Log In / Log Out</button></a><br>
<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
<a href="https://www.facebook.com/limanews" target="blank" title="LimaOhio.com on Facebook"><img src="http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/themes/civitaslima/library/images/fb.png" alt="LimaOhio.com on Facebook"></a>&nbsp;
<a href="http://twitter.com/limanews" target="blank" title="LimaOhio.com on Twitter"><img src="http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/themes/civitaslima/library/images/tw.png" alt="LimaOhio.com on Twitter"></a>&nbsp;
<br>
<p><a href="tel:419-223-1010" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/themes/civitaslima/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 419-223-1010</a></p>
<p><a href="tel:419-229-2926" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/themes/civitaslima/library/images/footerfaxwhite.png" alt="Fax"> 419-229-2926</a></p>
<p style="font-family:Roboto; color:#fff;"><img src="http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/themes/civitaslima/library/images/footeraddresswhite.png" alt="Address">3515 Elida Road,</p>
<p style="font-family:Roboto; color:#fff;">Lima OH, 45807</a></p>
</div>
<div class="col span_1_of_5">
</div>
</div>
</div>
</footer> 
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flimaohio.com%2Fnews%2F220248%2Fempty-stocking-mom-struggles-through-pain-tears-for-kids-christmas&t=Empty+Stocking%3A+Mom+struggles+through+pain%2C+tears%2C+for+kids%26%238217%3B+Christmas" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Empty+Stocking%3A+Mom+struggles+through+pain%2C+tears%2C+for+kids%26%238217%3B+Christmas&url=http%3A%2F%2Flimaohio.com%2Fnews%2F220248%2Fempty-stocking-mom-struggles-through-pain-tears-for-kids-christmas" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Flimaohio.com%2Fnews%2F220248%2Fempty-stocking-mom-struggles-through-pain-tears-for-kids-christmas" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><style type="text/css" id="et-builder-page-custom-style">.et_pb_section{background-color:;}</style><script type='text/javascript' src='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/frontend-builder-global-functions.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.fitvids.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/waypoints.min.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.magnific-popup.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/jquery.mobile.custom.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/limaohio.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/limaohio.com\/wp-content\/themes\/civitaslima\/images","builder_images_uri":"http:\/\/limaohio.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"90b9de43d5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"013df34e61","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"1","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"220248","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-content/plugins/divi-builder/includes/builder/scripts/frontend-builder-scripts.js?ver=1.3.10'></script>
<script type='text/javascript' src='http://xpvwy414sgw3slich1fp57i9.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
</body>
</html>